Print
Category: phpnuke
Hits: 3441
It is a very frustrated to waste 1 day job looking for mysql-devel package in Debian.
I found out that there is no Mysql-devel package in Debian except RPM.

If you plan to compile other package that need Mysql-devel and you use Debian, Ubuntu or Knoppix environment, you need to install libmysqlclient14-dev or libmysqlclient15-dev and libmysqlclient14 or libmysqlclient15 (depend on your version)